What are the minimum Android specs needed to use TouchPoints™ original?

In order to use the TouchPoints™ app correctly, you need to have operating system "Kit Kat 4.4" or newer as well as Bluetooth 4.0.

Laisser un commentaire

Les commentaires sont approuvés avant leur publication.