What are the minimum Apple specs needed to use TouchPoints™ original?

In order to use the TouchPoints™ app correctly, you need to have at least iOS Version 11.0 or newer as well as Bluetooth 4.0.

Dejar un comentario

Los comentarios se aprobarán antes de mostrarse.